Anish Mistry mistry.7 at
Thu Apr 13 15:54:04 UTC 2006

On Thursday 13 April 2006 07:47, Wil Hatfield wrote:
> > I had a similar situation under 6.0. My secondary drive would
> > throw DMA read
> > errors at bootup, adding several minutes to the boot process, so
> > I ran it in
> > PIO mode. The upgrade to 6.1 solved it, both drives work fine as
> > DMA now.
> Looks like the DMA errors are back in 6.1-RC with ATA or at least
> similar DMA errors. The new one froze my machine with an error like
> "Error while performing DMA_WRITE command". A new twist to the
> WRITE_DMA Timeouts of 5.4. I am starting to think that they aren't
> going to get the ATA issues all worked out anytime soon so they are
> changing the errors. ;-)
> And of course no automatic reboot on panic.
Do you have a backtrace?

Anish Mistry
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list