Reboot hangs on xeon server

Andy Reitz reitz at
Tue Apr 11 21:08:58 UTC 2006

On Tue, 11 Apr 2006, Christopher McGee wrote:

> The server I have is using an Intel SE7501CW2 server board with 1 Xeon
> 2.0Ghz processor.  It's got a Mylex AcceleRAID 170 card with 6 - 36GB
> scsi drives.  When I reboot the machine, via ctrl-alt-del, or typing
> reboot, it syncs disks, then gives the messages:
> All buffers synced.
> Uptime: ##m##s
> At this point, it just hangs forever and has to be powercycled.  I've
> tried installing 4.11, 5.4 and 6.0 on this box.  The only version that
> works properly is 4.11, however, at this point I would prefer to not put
> another 4.x box in production.  I have tried booting in safe mode and
> rebooting and I get the same result.  I've tried disabling usb in the
> bios, in the kernel, and in both, and it still has the same results.
> Any ideas what could fix this?

Hi Chris,

This is not my area of expertise, but this sounds like an ACPI problem to
me. You might try googling that (in conjunction with your motherboard) and
see what comes up.


More information about the freebsd-questions mailing list