chflags uid 0 exited on signal 12 (core dump) Bad system call

pirat sriyotha pirat at
Tue Oct 4 17:51:47 PDT 2005

Quoting Kris Kennaway <kris at>:

> On Mon, Oct 03, 2005 at 01:55:22PM +0700, pirat sriyotha wrote:
> > hi sirs,
> >
> > i am upgrading my other machine from 4.9 to 4.11
> > and it produced the above message during make installkernel.
> >
> > so what is the solution to this error ?  it appears to many places
> unexpectedly.
> >  and when i reboot once again, still 4.9, i get that same error message
> > hightlighted durinh the boot sequences before login: prompt.
> >
> > thanks in advance for any helps and hints to this problem.  and please cc
> to me
> > since i do not subscribe to this mailing list.
> I'm guessing you really updated your machine to 5.x or later by
> mistake (e.g. used the wrong cvsupfile), and you have also tried to
> installworld before installkernel, which is an incorrect way to do the
> update anyway.

thanks to all.
you are right kris, i did what you expected.  worse was that any command
produced core dump in single user mode.
the last one was sh exited on signal 12 (cored dump)
i simply responded with install 5.4 to that machine anew.
i took 25 hours 50 minutes in building world and now begin buildkernel.
that is a very old 90MHz machine from bb though.

anyway, thanks so much for all of your response and your times.

> Kris


with best regards,

This message was sent using Inet-Webmail.

More information about the freebsd-questions mailing list