xine / kaffeine core dumps with bus error

Ian Moore no-spam at
Tue Oct 4 01:34:47 PDT 2005

I went to play a video file today & with kaffeine and it crashed when trying 
to open the file. I decided to do a portupgrade -fR kaffeine\* to rebuild it 
and it's dependencies in the hope that would fix the problem, but it made no 
Then I tried running xine by itself and found it gave a bus error and core 
dumped every time I tried to start it (not opening a file or anything). The 
splash screen appears, then the GUI, then both close and in the xterm I start 
it from, I just bus error.

I've tried doing a portupgrade -f xine just in case, though it should have 
been re-built along with kaffeine. None of the above seems to fix the 
I'm running FBSD 5.4-RELEASE p6 and my ports tree was updated last night. Port 
versions are:

 Xine/Kaffeine used to work, evidently a recent portupgrade has broken it, 
though I'm not sure exactly when it last worked.

Just hoping someone can suggest a fix!

gpg key:
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list