issues with installworld on fbsd6 & libcom_err

Eric Ekong eric at
Fri Nov 11 14:17:21 GMT 2005

I had no errors when building world, but it seems each time I have
tried to installworld I come up with the same error.  It shows up in
the lib/libcom_err directory.  No matter what shell I try fixes the
issue.  I have gone as far as to delete all the directories in /usr/src
and re cvsup.  I have no options in /etc/make.conf outside of the
ones put there by perl and KERNCONF=KERNELNAME.  Like I said it builds 
with no problem, but error code 1 outs each time during make

===> lib/libcom_err (install)
install -C -o root -g wheel -m 444   libcom_err.a /usr/lib
install -C -o root -g wheel -m 444   libcom_err_p.a /usr/lib
install -s -o root -g wheel -m 444 /usr/lib
ln -fs /usr/lib/
install -C -o root -g wheel -m 444
/usr/src/lib/libcom_err/../../contrib/com_err/com_right.h /usr/include
install -o root -g wheel -m 444 com_err.3.gz  /usr/share/man/man3
===> lib/libcom_err/doc (install)
install-info --quiet  --defsection="Programming & development tools."
--defentry="* libcom_err: (com_err).        A Common Error Description
Library for UNIX." /usr/share/info/dir
install-info: /usr/share/info/dir: empty file
*** Error code 1

Stop in /usr/src/lib/libcom_err/doc.
*** Error code 1

Stop in /usr/src/lib/libcom_err.
*** Error code 1

Stop in /usr/src/lib.
*** Error code 1

Stop in /usr/src.
*** Error code 1

Stop in /usr/src.
*** Error code 1

Stop in /usr/src.
*** Error code 1

Stop in /usr/src.

Any suggestions on how to fix this so I can get fbsd 6 world installed
so I can run portmanger to update a crap load of ports would be

Eric I. Ekong                        eric at
FreeBSD - The Power to Serve           
K Desktop Environment on FreeBSD           

Laws of Serendipity:

        (1) In order to discover anything, you must be looking for
        (2) If you wish to make an improved product, you must already
            be engaged in making an inferior one.

More information about the freebsd-questions mailing list