5.4-REL && panic before installation

guru at Sisis.de guru at Sisis.de
Tue Nov 1 04:09:16 PST 2005


I tried to install 5.4-REL on a notebook which works (still) fine
with FreeBSD 2.2.6; I've to boot from floppy and when the kernel
is launched it panic's on hardware scan; I've tried all modi from
the boot-menue and put together some screen dumps with verbose
logging enabled; this could be found here if someone want's to
have a look:


The last picture shows the successfull boot of 2.2.6, maybe it
helps to understand which item in the hardware makes the kernel

What options do I have? Test another newer FreeBSD version? Is somehow
documented how to create own bootable floppies or how to debug a
kernel in that moment while booting from floppy? Or what can I disable
in that moment?

Thanks in advance for any help


Matthias Apitz / Sisis Informationssysteme GmbH
Gruenwalder Weg 28g / D-82041 Oberhaching
Fon: ++49 89 / 61308-351, Fax: -399, Mobile ++49 170 4527211

More information about the freebsd-questions mailing list