waiting 15 seconds for scsi devices to settle

Nikolas Britton nikolas.britton at gmail.com
Thu Jun 30 02:22:29 GMT 2005

On 6/29/05, Scott Neville <Scott at worldsofwar.co.uk> wrote:
> Thanks for your help, the controler is listed on that page and uses the ida(4) driver.  I have tried a differnt cable (one that i tested on another server) and that has made no change, I have changed the terminators which have made no change either.  As for jumpers I cant find any on the card but as its a programmable card which is set to the manufacture defaults (which work fine on my other server), I am assuming they are correct.  I have just tried removing every device leaving just 1 processor a floppy drive 1 scsi drive plugged direct into the motherboard and one chip of ram and i still get the same problem :(
> Many thanks for your time
> Scott Neville

Yes... But what happens if you remove or disable the SCSI card....
Boot the system with a LiveCD such as knoppix with the SCSI card and
without the SCSI card or disabled in the BIOS. You have to rule out a
hardware problem first... if it works in Linux it's most like not a
hardware problem....

More information about the freebsd-questions mailing list