acroread porting problem

Warren Block wblock at
Wed Jun 29 15:36:11 GMT 2005

On Wed, 29 Jun 2005, Rogue_Spider wrote:

> On 6/22/05, Rogue_Spider < at> wrote:
>> On 13 Jun 2005 20:08:29 -0400, Lowell Gilbert
>> <freebsd-questions-local at> wrote:
>>> Rogue_Spider < at> writes:
>>>> I installed a port acroread from my sysinsall
>>>> from freebsd 5.0 iso on my system i than told
>>>> kde to use acroread to open all pdf files
>>>> ghostview would not work so i decided to
>>>> use acroread when i than try to launch the
>>>> program it says "cant find acroread"
>>>> i found the exe and tried to launch it by
>>>> itself again same message? i read that
>>>> there was some problems with it being
>>>> ported to the wrong directory, is that the problem?
>>>> if so what directory should it be in?
>>> /usr/local/bin/acroread
>>> Either add /usr/local/bin to your path or call it with the entire path.
>> pretend i am knew to freebsd / i am \
>> ok
>> i tried moving shell script from /usr/local/acroread5/bin
>> to /usr/local/bin/ -didna work-
>> do i move the entire folder over?executable?or other?
> I was hoping to have this problem resolved by now but am still waiting
> for an answer - i have tried a few diffrent vereations on a resolution but
> to no avail can someone help

Instead of telling KDE to use just "acroread", you should tell it the 
whole path to the file: "/usr/local/bin/acroread".

Don't move things.  Put anything you've moved back where it was, or 
deinstall and reinstall the acroread port to fix those files.

-Warren Block * Rapid City, South Dakota USA

More information about the freebsd-questions mailing list