burncd: ioctl(CDRIOCFLUSH): Input/output error

guzman at zalem.net guzman at zalem.net
Tue Jun 28 12:59:30 GMT 2005

When I try to burn data with burncd here what I get :
written this track 136368 KB total 136368 KB
only wrote -1 of 32768 bytes: Input/output error

burncd: ioctl(CDRIOCFLUSH): Input/output error

and in dmesg :
acd0: timeout waiting for ATAPI ready

after it's impossible to access cd drive without rebooting.
trying atacontrol reinit 1 get me this :
Master:      no device present
Slave:       no device present

in dmesg :
acd0: WARNING - removed from configuration

I've tried to include device atapicam and to burn with cdrecord, same result.
another weird thing is that when I'm perfoming a test burnd, it's always successful...

here is some details on my computer :
Laptop Medion
FreeBSD 5.3
CPU: Intel(R) Pentium(R) 4 CPU 2.40GHz (2390.31-MHz 686-class CPU)
atapci0: <SiS 962/963 UDMA133 controller> port 0x1000-0x100f,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 2.5 on pci0
ata0: channel #0 on atapci0
ata1: channel #1 on atapci0
ata0-master: DMA limited to UDMA33, non-ATA66 cable or device
ad0: 38154MB <HITACHI DK23DA-40/00J0A0A1> [77520/16/63] at ata0-master UDMA33
acd0: CDRW <QSI CD-RW/DVD-ROM SBW-241/VF02> at ata1-master UDMA33

Thanks for any help.

guzman at zalem.net

More information about the freebsd-questions mailing list