Problem installing

Ian Barnes ianb at
Mon Jun 20 15:18:48 GMT 2005


Thanks for that tip. I tried it, but it still doesn't work. I also tried a
pkgdb -F to see if anything else was amiss. I also tried uninstalling imake6
and letting xorg install imake during the build, and even after completing
the install, it moaned and bombed out.

Any ideas ?


-----Original Message-----
From: owner-freebsd-questions at
[mailto:owner-freebsd-questions at] On Behalf Of Jorn Argelo
Sent: 19 June 2005 10:30 PM
To: Ian Barnes
Cc: freebsd-questions at
Subject: Re: Problem installing

Ian Barnes wrote:

>I am trying to install onto my 5.4stable box. 
>In /usr/ports/x11/xorg I typed make install and I get this error after a
>while (It's a long error): 
>making Makefiles in include/bitmaps...
>imake: not found
There you have it, you miss imake. cd /usr/ports/devel/imake-6 && make 
install clean

Kind of weird because it should just use imake as a dependency. Might be 
an idea to contact the ports maintainer about it and see why imake is 
not included as an dependency.



>*** Error code 127
>Does anyone know what could be wrong ?
>freebsd-questions at mailing list
>To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at"

freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list