DDS Tape problems

Alex Zbyslaw xfb52 at
Sun Jun 19 21:44:06 GMT 2005

Pavel Duda wrote:

> Hi,
> I have problem with my DDS-3 type drive. I'm able to write on it but 
> not read data back. If I try to read them I get card dump and tape 
> drive hangs up. I have tried to upgrade firmware but problem remains. 
> Does somebody have experience with this ?
> My specs :
> FreeBSD 5.2.1, generic kernel, x86 (P3), SCSI card is Adaptec AHA2940 
> and tape drive Python 04106.

Not terribly helpful, but I have a DAT2 working with an Adaptec 2940A.  
It's worked since forever and is fine with 5.4 though I never ran 
5.1/2/3.  Is the machine it's attached to dual-boot?  I.e. can you test 
the tape drive in Windows, or Linux for example?  (Well, they have to be 
good for something :-))   Is this a recent problem or is this the first 
time you've tried using this drive?  Can you try another SCSI adapter?  
I've run mine (for testing only) off the cheapest rubbish I got free 
with a SCSI CDRW and it was fine.

The only other guess would be termination.  Has anything else on your 
SCSI chain changed?  Is the terminator properly plugged in?


More information about the freebsd-questions mailing list