odd disk activity

D. Goss lists at dylangoss.com
Wed Jun 15 01:51:18 GMT 2005

I've got a bit of a general question - sorry if this is vague.

I recently ran some memory tests that were posted in the list earlier  
- they are bootable CD images.  Each one hung in it's standard  
configuration and I put them aside until later to look into in more  
detail.  In the meantime I've noticed that one of my hard drives can  
not be found on the SCSI bus...

Normally with this test server the drives are as follows:

da0s1 = 18GB U160 as boot volume with system and all data
da1s1 = 36GB U320 emtpy
da2s1 = 36GB U320 emtpy
da3s1 = 36GB U320 emtpy
da4s1 = 36GB U320 emtpy

The four test drives have been mountable (up until now) -

mount /dev/da1s1 /mnt/misc1
mount /dev/da2s1 /mnt/misc2

but now I'm getting
# mount /dev/da4d1 /mnt/misc4
mount: /dev/da4d1: No such file or directory

I've tried rescanning the bus and trying again:

camcontrol rescan all

Re-scan of bus 0 was successful
Re-scan of bus 1 was successful

Yet the drive slice is still not mountable.

I went into sysinstall to re-partition the drive and re-label it yet  
the drive does not show up there - I only see da0 - da3.

Then I've noticed that there is a constant activity light (well,  
blinking constantly) for drive activity on my system (which is pretty  
much dormant) and the SCSI slot 3 is light up solid with activity  
(remember, this drive is empty).  This activity light is on if da3s1  
is mounted or not.

I've tried swapping the physical drives in SCSI bay 3 and 4 and it is  
the same - 3 is lit up and 4 can't be mounted.


I'm feeling like there was some BIOS level setting damaged before but  
honestly I don't have a clue (can't you tell?) - I did check out the  
BIOS for good measure and reset it to default settings to no avail.

Any insight into what I've screwed up is appreciated.

Thanks -

More information about the freebsd-questions mailing list