building lynx problem

Denny White dennyboy at
Tue Jun 7 06:03:16 GMT 2005

Hash: SHA1

I read a tip where I could use the mouse
with lynx when I run it from the terminal
if it's built with the right options. I
read up on it, went into /usr/ports/lynx,
extracted, cd into the proper directory,
did a ./configure with all the arguments
I wanted including ncurses so I could have
mouse & scrollbar support in lynx, & then
make install clean. After that, still no
mouse & scrollbar support in lynx, even if
I include options after lynx on the command
line to use the mouse. I read in the cvs
mailing list where there was a new port, so
I did cvsup on ports & the whole portupgrade
thing, uninstalled lynx 2.8.5 (I think that
was the version) & installed the new port, 
lynx 2.8.6d11 with all the same ./configure
arguments, checked & set everything I could
think of in /etc/lynx.cfg & still no mouse
working on the links & scrollbar. Scrollbar
is there now, btw. Thanks for any light shed
on this & help.

Version: GnuPG v1.4.1 (FreeBSD)


More information about the freebsd-questions mailing list