ssh delays 40 seconds (SOLVED???)

Robert Marella rmarella at
Mon Jun 6 21:08:14 GMT 2005

Kevin Kinsey wrote:
> Robert Marella wrote:
>> luke wrote:
>>> also, you might want to look into the UseDNS option in the sshd_config
>>> file. this will cause the server to not perform dns lookups on
>>> connecting hosts.
>> Did something change with 5.4?
> I don't think so; I've had the problem appear a long time ago
> from some locations.  Looking at the CVS web, it appears
> that *maybe* this came on when OpenSSH 3.7.1p2 was
> imported in January, 2004.
> So maybe you were a little behind on mergemaster ...

Hello Kevin

I built this gateway in January 2005 with 5.3 CDs. All worked fine so 
(IIRC) I waited until 5.4 was released to update. There is also a good 
chance that I did some incremental 5.3 updates but I can't be for sure 
because all was well on the gateway and I was doing the incremental 
thing on other boxes. Either way, OpenSSH 3.7.1p2 would have been on the CD.

I'm pretty anal about doing the mergemaster dance when updating :)

Thanks for the $0.02. Always appreciated.


More information about the freebsd-questions mailing list