Requires 'gettext-0.14.1', but 'gettext-0.14.5' is installed

Garrett Cooper youshi10 at
Sun Jul 31 14:41:06 GMT 2005

Francisco Reyes wrote:

> Doing a set of packages so when building new machines can do the whole 
> ports installations through packages.
> When I did pkg_add mc-4.6.0_15 got the warning
> requires 'gettext-0.14.1', but 'gettext-0.14.5' is installed
> Is it safe to ignore these type of errors?

With gettext, yes. With autoconf, automake and some other GNU packages, no.

More information about the freebsd-questions mailing list