DELL SC 1420 Server, failed 5.4 installation

luis lramos3 at
Wed Jul 27 04:07:06 GMT 2005

    I recently bought a Dell SC 1420 server, single  Xeon 2.8GhZ CPU, 
512MB memory, WD 40GB SATA drive, embedded dual channel SATA controller 
and so far have failed to install FreeBSD.  I have tried 5.4, 5.3, 4.4 
and after recognizing the drive installation has always stopped at 
"Waiting 15 secs for scsi drives to settle".  I even tried Mandrake 10 
and it stalls on hard disk driver installation.  I then disconnected the 
SATA drive, connected an IDE drive and the system still halted at the 
same spot.  I have tried to load the aac module but a message early in 
the boot process states that it was not initialized.  I have done a 
search in google, WD's website, FreeBSD mailing lists and so far no 
luck.  What other information do I need to gather in order to solve this 
problem?  As a last resort I tried and installed succesfully Windows 
98.  Thank you very much for your help.   Luis

More information about the freebsd-questions mailing list