Gqview permantly frozen

Lawrence Petrykanyn lawrence.petrykanyn at
Mon Jul 11 23:08:36 GMT 2005


    I've recently installed FreeBSD 5.4. and it is working well, except 
for gqview.  It will open in Gnome2, but the only control that responds 
to a mouse click is the "X" in the upper right hand corner to close it.  
I am unable to navigate the directory tree as simply nothing happens 
when I click on File, View, etc. or any of the icons.  I was able to use 
it fine in 5.3, but have done a clean install of 5.4 since.

    It is version "gview-2.0.1" and I installed it using the ports 
collection.  I have tried deinstalling and reinstalling gqview, 
upgrading all of my ports, cvsupping all my source files and ports 
several times.  I have no error messages or logs to supply to you as 
none were created.  The program just doesn't respond to the mouse or hot 
key commands.  Everything else in Gnome2 (such as Abiword, Gnumeric, 
Evolution, Gimp) work fine.
    I have tried to use google to find out how to proceed from here, but 
have found nothing.  Any advice, suggestions or comments would be 
greatly appreciated.

Thank you in advance,

More information about the freebsd-questions mailing list