Proliant 5000

Brad wbsmith at
Mon Jan 31 17:32:26 PST 2005

-----Original Message-----
From: lowell at [mailto:lowell at] On Behalf
Of Lowell Gilbert
Sent: January 31, 2005 8:13 AM
To: Brad
Cc: freebsd-questions at
Subject: Re: Proliant 5000

"Brad" <wbsmith at> writes:

> Hi, I have recently acquired a Proliant 800 and a Proliant 5000 
> server. The 800 installed quite cleanly and is currently running 
> FreeBSD 5.3 The 800 is a dual processor machine. When I try to install

> FreeBSD 5.3 on the 5000 (it's a quad processor machine ) it panic's 
> saying,
> panic: pmtimer_indentify
> Has anyone seen this
> before. As near as I can tell it involves the power management of the 
> computer. Only there isn't any in the bios. Doing a verbose logging on

> the system I noticed that it has just finished scanning the ISA bus 
> and found nothing. Then it panic's. I would appreciate any thoughts 
> that the community might have.

Have you tried turning off ACPI in the install?

Ok, when I boot the menu has default and then the second choice is to
install with ACPI turned on...

Tried that one and it progresses just a tad further. It reports:

Orm0: <ISA Option ROMs> at iomem
0xe8000-0xedfff,0xc8000-0xcbfff,0xc0000-0xc7fff on isa0
Pmtimer0 on isa0

Then the computer freezes at that point.

What else could I tell you about this machine?

4 X 200MHz processors.
512Mb RAM
Scsi hardware raid controller.
4 drives 2 x 9Gb and 2 X 4 Gb

Safe mode just hung on the orm0: line.

Starting to wonder if I have MB issues.

The 4th menu item is to boot single user mode.

This one hangs just as the default one does.

Other interesting things I just noticed. 
Eisab0: <PCI-EISA bridge> at device 15.0 on pci0
Eisa0: <EISA bus> on eisab0
Isa0: <ISA bus> on eisab0
Pci0:> <memory, RAM> at device 20.0 (no driver attached)

Guess I am back to requesting thoughts again.

Thank you to the people that have responded so far.


More information about the freebsd-questions mailing list