HP Proliant Blade BL20

Eduardo Viruena Silva mrspock at esfm.ipn.mx
Tue Jan 18 22:33:57 PST 2005

Hello Guys!

We have a little monster, a HP Blade BL20.
It has two Xeon processor at 2.8 GHz and
a QLogic 2312 SCSI controller a lot of memory.

Now, I cannot make FreeBSD run in it.

FreeBSD 4.10 seems to begin the booting
process  but suddenly when it probes the
SCSI card it issues:

device_probe_and_attach:  isp0: attach returned 6

I do not know what it means.

Fedora Core 3 also issues similar SCSI failures.

FreeBSD 5.3 and 5.2.1 get frozen and cannot even
finish to load the kernel.  I tried to boot FreeBSD
5.3 from floppies also with the same result.

After a Google search I discovered that Linux
RedHat Advanced Server 3 can be installed but it
requires an updated SCSI driver after the installation.

Has anybody installed any version of FreeBSD
in a HP Proliant Blade BL20 ?

Can it be done?

Can you please help me?

Thanks in advance.

More information about the freebsd-questions mailing list