Trouble starting MySQL

Freek Nossin freeknossin at
Thu Jan 13 01:35:10 PST 2005

People should really check /usr/ports/CHANGES after synchronising the ports

One of the entries in the file is: 
(there are also entries for the other mysql versions)

  AFFECTS: users of databases/mysql41-server
  AUTHOR: ale at

  The MySQL Daemon must now be enabled / disabled in rc.conf.
  See the script for details. 

I hope this helps ;)

-----Original Message-----
From: owner-freebsd-questions at
[mailto:owner-freebsd-questions at] On Behalf Of Andy Firman
Sent: woensdag 12 januari 2005 15:10
To: freebsd-questions at
Subject: Re: Trouble starting MySQL

On Wed, Jan 12, 2005 at 09:35:21AM -0000, Walker, Michael wrote:
> Greetings all,
> I installed MySQL from ports (mysql-4.1.7) then tried to start it. 
> Nothing doing - wo way.
> Starting it from /usr/loca/etc/rc.d/ nothing happens. 
> No error message is emitted, but no running instance of mysql either.
> <snip>
> Read /usr/loca/etc/rc.d/ you now have to start mysqld 
> from your rc.conf file.

I am confused.  I run FreeBSD 4.10 stable with mysql-server-4.0.21 installed
from the ports.

I have nothing in my rc.conf file for mysql, but I do have a
/usr/local/etc/rc.d/ file.

When I rebooted the machine last month, mysql started without anything in
the rc.conf file.  

freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list