Messed up my ports - "Can't find the `5.1-RELEASE' distribution on this FTP server."

Kent Stewart kstewart at
Thu Feb 10 12:44:15 PST 2005

On Thursday 10 February 2005 07:14 am, Joachim Dagerot wrote:
> I have probably done something sometime on my 2 year+ server
> installation that wrecked my port installation.
> Whenever I try to install a port I get the "Can't find the
> `5.1-RELEASE' distribution on this FTP server." the same goes with
> "sysinstall -> configure -> Distributions" I have tried multiple
> servers including the main. With the same result.
> I really don't know what to do. Any help is appreciated!

Ports don't go by releases like you are trying to do. If you look at
You will see that nothing before 5.2 is there now. The current set of 
packages, which is what you are loading, would be located in 

Are you really still using 5.1? That was not considered a production 
release. The current version is 5.3 and was the first to be given the 
name of 5-stable.

Kent Stewart
Richland, WA

More information about the freebsd-questions mailing list