ISP connection issue

Shawn B shawnblan at
Mon Feb 7 12:06:26 PST 2005

I am fairly new at *nix and FreeBSD. I am attempting
to run a privately owned, publically accessible web
server from a PC running FreeBSD 4.8. I configured
ppp.conf and rc.conf for the *old* ISP settings (the
ones that worked a year ago), and now they do now
work. I cannot connect the machine to the ISP.
Although PPP does enable, I cannot resolve any
domains. The ISP is Bell-Sympatico (Canada), and they
are completely unwilling to help me, or provide
software that will accommodate *nix systems
specifically. They do, however, have PPPoE software
for Linux. Since I am new to FreeBSD, I do not want to
try this software unless I know it will work ok. The
software is available here

I have tried every possible option I could conjure-up
with no avail. I have even exhaustively searched the
FreeBSD Handbook and Man pages on-line, and other
resources (such as Google) were no help.

I thank you for any help yous' may provide to me. I am
running short on time and patience in getting this
system on-line. If this should have been send
elsewhere, please let me know. 

Post your free ad now!

More information about the freebsd-questions mailing list