[SOLVED] Re: jade error: Undefined symbol "_ZNK6Origin14asEntityOriginEv"

Kris Kennaway kris at obsecurity.org
Mon Feb 7 11:15:20 PST 2005

On Mon, Feb 07, 2005 at 11:23:46AM -0300, Alejandro Pulver wrote:

> I solved the problem. The reason was that I installed 'sp' (textproc/sp) from a package (sp-1.3.4) (as the 'fdp-primer' says) and it overrited (without saying it conflicts with 'jade') the following programs/libraries:
> bin/nsgmls
> bin/sgmlnorm
> bin/spam
> bin/spent
> bin/sx
> [ header files in include/sp ]
> lib/libsp.a
> lib/libsp.so.1

Yes, that looks unfriendly.  You should file a PR requesting that a
CONFLICTS directive be added so that this problem does not happen
again to someone else.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20050207/d1e3726f/attachment.bin

More information about the freebsd-questions mailing list