qmail - smtp - can NOT send mail out

james doucette james.doucette at gmail.com
Fri Feb 4 12:34:19 PST 2005


i have 1 guy that cant get his mail. He can only send & recivie to his 
own address.
everyone else has email, and it works. ...usually.

How do i find out where this users config got messed up.
How do i begin to fix his mail?

on another note:

qmailctl stat:

  # qmailctl stat
    /service/qmail-send: up (pid 131) 187 seconds
    /service/qmail-send/log: up (pid 137) 187 seconds
    /service/qmail-smtpd: up (pid 33965) 0 seconds
    /service/qmail-smtpd/log: up (pid 138) 187 seconds
    /service/qmail-pop3d: up (pid 136) 187 seconds
    /service/qmail-pop3d/log: up (pid 140) 187 seconds
    messages in queue: 3814
    messages in queue but not yet preprocessed: 3

Ok, i cant seem to make the smtpd get up over 1 second.
I have an smtp listening to port 25. I took it out of the /etc/services and made it a #...
This messed up all mail. So i switched it back. Mail works again, but why cant i get smtpd to work right? 
I tried to free up port 25 several different ways and nothing worked. 

I imagine that both of these issues are connected...

any help is appreciated. 

More information about the freebsd-questions mailing list