portsdb -uU fails

Peter Harmsen pharmsen at horizon.nl
Fri Feb 4 06:09:52 PST 2005

On Fri, 4 Feb 2005 03:34:43 -0800
Vonleigh Simmons <nospam at illusionart.com> wrote:

> > When this happens, the easy answer is to user "make fetchindex" and 
> > then
> > only do a "portsdb -u".
> 	That worked fine. I'm confused though, am I not supposed to use the -U 
> flag at all?  Because after running those two I tried -Uu again and I 
> got the same error. If I'm not supposed to use -U, has it been replaced 
> by something or is it not necessary?
Well i have ran into the same situation.I just added f for force and afterwards i updated everything that could be upgraded.

So i most of the times use portsdb -Ufu and portupgrade -afrR or -arR serie/(meta-)app.This seems to work for me.Strange though because portsdb -Uu seemed to work for me until lately.

Peter Harmsen
> Vonleigh Simmons
> <http://illusionart.com/>
> _______________________________________________
> freebsd-questions at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list