harddisk not found on 5.4 and 6.0

Efren Bravo efrenba at dhl.co.cu
Fri Aug 26 12:15:23 GMT 2005


> I'm trying to put FreeBSD on an older machine, that currently has Linux
> installed. It is a 1 GHz Athlon with a Via KT266 chipset. The disk
> controller is a VIA 8233.
> The problem is that FreeBSD does not find the harddisk when booting
> from
> the install CD. The boot loader does, though. This happens both with
> 5.4-RELEASE and 6.0-beta1.

 I'm new working on unix/freeBSD. I had the same problem and solved it
upgrading the Motherboard's BIOS.  
 I hope it can help you...

> Going to a fixit shell and doing a 'atacontrol list' gives no devices
> on
> the channel the harddisk is on. I've tried 'atacontrol reinit 0', but
> no
> luck. I can't get the kernel to recognize the disk.
> If I boot from the harddisk, Linux loads just fine.
> Any thoughts?
> Roland
> -- 
> R.F.Smith (http://www.xs4all.nl/~rsmith/) Please send e-mail as plain
> text.
> public key: http://www.xs4all.nl/~rsmith/pubkey.txt

More information about the freebsd-questions mailing list