Failed installation of FreeBSD 5.4

Milscvaer millueradfa at
Fri Aug 12 20:22:27 GMT 2005

> Which boot prompt? The disk selector (F1, F2, ...,
> Fn to choose a 
> disk to boot from) or the new boot menu where you
> can select 
> different ways of booting (safe mode, etc.), or at
> the kernel's 
> "boot:" prompt? Does it beep of its own accord, or
> whenever you 
> strike keys?

It was the disk selector (F1, F2, etc). It beeps every
15 seconds or so and as well when I hit any of the

> If it's beeping at the disk selector when you strike
> keys, then 
> somehow your partition scheme is wonky -- possibly
> you've got 
> multiple disks and have installed the boot menu on
> each one, which 
> can get rather messy. Since you are manually
> creating a partition 
> scheme, rather than doing something like "Auto
> Defaults", are you 
> remembering to make your FreeBSD slice bootable
> (active)?. Do you 
> have enough RAM to run 5.4 (24 MB minimum)?

I have 32 MB of RAM. I tried going in and setting the
partition to active but this didnt make a difference.
I only have one hard disk. I did boot a fixit floppy
and mounted and looked at the filesystem, and noticed
that the kernel* file under the / directory is still
the old kernel from the old installation I had on the
system, not the 5.4 kernel. When I try to delete the
file it first asks me if I would like to override
r-xr-xr-x root/0 schg. I hit y, and it then says
operation not permitted. I do not know why it will not
let me delete this file. I try doing a chmod a+w
kernel on it, but it wont let me do that either. What
is going on here? Maybe this could have something to
do with why it wont boot. I also tried moving it, and
agian, not dice. I suppose that if I can modify it,
perhaps the installer cant either. 

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-questions mailing list