Failed installation of FreeBSD 5.4

Milscvaer millueradfa at
Fri Aug 12 15:17:04 GMT 2005

I am attempting to install FreeBSD on a Pentium system
(133 Mhz Intel). The system already had 4.6 on it so I
wished to delete the 4.6 system from the filesystem
and install 5.4 onto the same UFS filesystem, while
keeping /usr/home in place. I deleted everything
except /usr/home (which I want the installer to leave
in place anything inside there) (and except for the
kernel perhaps, but that will get overwritten anyway
right by the new install?), and then booted from 5.4
boot disks to install FreeBSD. I figured that this
should work ok since I have done it before when
upgrading from 4.6 to 4.9 on another system and
everything went fine.

The install program seem to complete successfully, I
then rebooted the system, but the boot process stopped
at the boot prompt, making beeping sounds. I tried the
installation process again but with same result.

I have heard about the lapse in quality and useability
since 5.x, and now I am more inclined to believe it.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-questions mailing list