CD Burning Error

Josh Paetzel josh at
Fri Aug 12 01:20:16 GMT 2005

I have recently aquired a DVD+-RW drive.  I am running into some 
problems when trying to burn CD-Rs (I haven't tried a DVD yet)

                                          *I've tried -s 24 as well*
gimpy# burncd -f /dev/acd0 -s 48 data 6.0-BETA2-i386-disc1.iso fixate
next writeable LBA 0
writing from file 6.0-BETA2-i386-disc1.iso size 460518 KB
written this track 460518 KB (100%) total 460518 KB
fixating CD, please wait..
burncd: ioctl(CDRIOCFIXATE): Input/output error

Trying to use the CD gives:

gimpy# mount /cdrom
cd9660: /dev/acd0: Input/output error

gimpy# grep acd0 /etc/fstab
/dev/acd0               /cdrom          cd9660  ro,noauto       0 0

gimpy# uname -a
FreeBSD 5.4-RELEASE-p6 FreeBSD 5.4-RELEASE-p6 #5: Thu 
Aug 11 19:49:26 CDT 2005     
jpaetzel at  i386

gimpy# dmesg | grep acd
acd0: DVDR <NEC DVD RW ND-3520A/1.04> at ata1-master PIO4
acd0: FAILURE - READ_BIG MEDIUM ERROR asc=0x02 ascq=0x00 

I've tried with UDMA33 and PIO4, I've also tried ATAPICAM and k3b in 
both UDMA33 and PIO4


Josh Paetzel

More information about the freebsd-questions mailing list