Cores and crashes on 4.X and 5.X

Tuc at T-B-O-H ml at
Mon Aug 1 18:04:33 GMT 2005


	I previously posted a message about after upgrading to
5.3-RELEASE-p15 and getting random segfaults, or :

        /libexec/ top: Shared object has no run-time symbol table

	I ran memtest on it for about 25 cycles, and it didn't show any

	Its still happening, and I can't figure out why. It'll happen for
a while then stop.

	Well, I just also upgraded a *DIFFERENT* computer to the RELENG_4
tree, and now I'm getting the same exact issues happening. (Infact, today
I recompiled the kernel "just incase" and installed it, I had to 
"installworld" 6 times to get it to complete). On that matchine I ran
memtest for 250 cycles with no problems. Whats worse, is I'm also getting
panic's (I didn't save because of disk problems, will try next time) on 
the 4.X machine and having the text screen turn graphics all of a sudden.

	WHY, running the latest of 4 and 5 on different computers do I 
show the same type of problems DIRECTLY after upgrades? Any way to track
this down... HELP!

		Thanks, Tuc

More information about the freebsd-questions mailing list