FreeBSD won't install or boot on HP NX9110 notebook

Andrew Bird andrew at
Fri Sep 24 16:27:06 PDT 2004


I recently purchased a HP NX9110 Notebook - andit runs beautifully - 
anything except BSD... Windows & Gentoo both run fine.

Anyway, when I try and boot from one of the BSD install Cd's, it gets to the 
bit after the Daemon menu, does the acpi.ko thing, and then shuts down. 
Nothing more. When I try the other menu options, such as ACPI disabled, safe 
mode, etc, I get the exact same thing. Oh, and it doesn't matter what 
version of BSD I try and install - I happen to have CD's lying around for 
everything from 5.3-BETA to 3.5.1-RELEASE - all of which I have tried - and 
I get the exact same result. I even installed the HDD from another notebook 
into it and tried booting from a 5.2.1-RELEASE install on that - same 

I should also mention that I've tried all of the above on a completely 
different notebook of the same model with the same results, and so I am 
confident it is the model of notebook - rather than this notebook in 
particular - causing me troubles.

If I even knew where to start troubleshooting, I would - but it doesn't give 
me much of an opportunity. I've gone through the bios, but as with most 
notebooks these days, the bios is kinda boring. I've tried different bios 
versions as well, to no avail.

Please please please help me get BSD up and running... :)


Andrew Bird

P.S. I've posted this same question in the comp.unix.bsd.freebsd.misc NG, 
but have had very little response, and they suggested I head in this 

More information about the freebsd-questions mailing list