instalation problem (urgent)

Radu MOLNAR taipan at
Tue Sep 21 09:43:09 PDT 2004

I have a problem with FreeBSD instalation. I tried 5.3BETA5 5.2.1 and 4.9 
all with the same result.
When sysinstall starts i choose custom and proceed to creating the slice 
and partitions(only one slice and one partion plus swap). I tried two 
I go to Partition, create the slice on the entire hard drive press q 
and choose BootMgr.
Then i go to label and create my partion and swap.
(in both these steps i dont write changes)
I choose my distributions and them commit.
When i press commit the computer instantly reboots without anything beeing 
done. After restart i see the slice and partitions but i cant install as 
get errors.

The second way is to write changes when i make the slice and partitions.
When making the slice there are no problems. I create it press w and get 
the message "Wrote FDISK partition information out succesfully."
Then i go to label and create the partion and swap.
When i press w i get the message "WARNING! Unable to swap to 
/dev/ad0s1b: Device not configured. This may couse the instalation to fail 
at some point if you dont have a lot of memory" and then "Unable to make 
new root filesystem on /dev/ad0s1a! Command returned status 1"

The computer is a AMD k6-2/350 Mhz, the hard drive is a Fujitsu 
mpb3021atu (2G), 64M RAM

Any ideas?


More information about the freebsd-questions mailing list