openoffice-1.1 question...

Alex de Kruijff freebsd at
Thu Feb 26 00:03:46 PST 2004

On Wed, Feb 25, 2004 at 07:20:34PM -0800, Gary Kline wrote:
> 	Folks, 
> 	On another server I'm trying to build openoffice-1.1.
> 	Finally got the Java stuff to build; now I ran into
> 	this:
> ===>  Configuring for openoffice-1.1.0_3
> FATAL ERROR: Autoconf version 2.50 or higher is required for this script
> *** Error code 2
> 	I *did* have an older autoconf installed with v 2.5.7; then
> 	removed the older version, and reinstalled autoconf-2.57.  
> 	So what gives?  I could install the package; but would like
> 	to build OOo, too.  Anybody??

I take it you cvsuped? In the case that you do: I to have had problems
with builing OOo. Then you could cvsup back in time to get one that does
compile. You could also download the OOo port that came with FreeBSD
5.2-RELEASE. I think I compiled that one.


Articles based on solutions that I use:

More information about the freebsd-questions mailing list