make world

Wed Feb 25 02:57:30 PST 2004

On Wed, Feb 25, 2004 at 02:16:45AM -0700, RYAN vAN GINNEKEN wrote:

> when i try to ping i get
> cannot resolve  :host name lookup failure
> doing an ifconfig i get no inet or subnet just the active status
> my firewall stuff in dmesg looks like this
> IP packet filtering initialized, divert enabled, rule-based forwarding 
> enabled, default to deny, logging limited to 100 packets/entry by default
> seems like a firewall problem not getting anything unusual in my 
> /var/log/messages

What's the contents of /etc/resolv.conf? Have you got named running?
What's the output of "ipfw show"? You haven't given us enough
information to help us help you.
Jonathan Chen <jonc at>
"We laugh in the face of danger, we drop icecubes down the vest of fear"
                                                  - Edmond Blackadder III
freebsd-questions at mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

Firstly thanks for your reply, contents of /etc/resolv.conf are as follows.


If i am not mistaken my server ( or that 
runs FreeBSD as well provides that information through the dhcpd?  I do 
not have named running on that machine but instead on the fore mentioned 
server.  ipfw show outputs the following line what the ???

65535  0  0  deny ip from any to any

that doesn't look right does it???
can you help me fix this???

On Wed, Feb 25, 2004 at 02:16:45AM -0700, RYAN vAN GINNEKEN wrote:

when i ping i get no route to host

 >I'm not aware how you could network without an ip address and subnet 
 >mask. What's the exact output of ifconfig? What is your /etc/rc.conf? 
 >Specifically, what lines are there of the form:

 >ifconfig_[interface name]="inet [ip address] netmask [subnet mask]"


 >defaultrouter="[router address]"

 >Have you tried using ifconfig to give an ip address to your >interface(s)?


the ifconfig does not give me any ipadresses that is what puzzles me. 
The rc.conf stuff is ok too, and it worked before the make world i have 
not changed it. something to do with ipfw it think but i do not know 
much about that or if it is even the problem.

More information about the freebsd-questions mailing list