issue with building intltool-0.30

bsd neophyte bsdneophyte at
Sun Feb 22 18:50:06 PST 2004

i was trying to make mozilla from the ports, when i noticed it was taking
much longer than it should.  in this case it would be 2 days straight (while
this machine isn't a newer machine, it's a 360mhz sparc64... it shouldn't be
THIS slow).
i noticed what was happening was a constant looping of the following:
cd . \
  && CONFIG_FILES=Makefile CONFIG_HEADERS= /usr/local/bin/bash
config.status: creating Makefile
cd . && /usr/ports/textproc/intltool/work/intltool-0.30/missing autoconf
WARNING: `autoconf' is missing on your system.  You should only need it if
         you modified `'.  You might want to install the
         `Autoconf' and `GNU m4' packages.  Grab them from any GNU
         archive site.
/bin/sh ./config.status --recheck
running /bin/sh ./configure  --libdir=/usr/local/libdata --prefix=/usr/local
--build=sparc64-portbld-freebsd5.2 build_alias=sparc64-portbld-freebsd5.2
--no-create --no-recursion
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets $(MAKE)... yes
checking for working aclocal-1.4... missing
checking for working autoconf... missing
checking for working automake-1.4... missing
checking for working autoheader... missing
checking for working makeinfo... found
checking for perl... /usr/bin/perl
configure: creating ./config.status
i tried making it several times, but the same issue over and over.  i
independantly installed autoconf and m4 and tried to rebuild intltool
alone... but still the same issue.
anyone know what to do to sort out this problem?

More information about the freebsd-questions mailing list