problems with FreeBSD 4.9 disk 1 ISO image

Steven N. Fettig freebsd at
Wed Feb 18 08:12:43 PST 2004

Martin Hudec ( wrote:

>Did you try to burn it using slower speed? This is maybe a long shot..
Martin actually has a point.  I have had problems with the FreeBSD 5.1.2 
ISO's - which made me think that for some reason the ISO's I was 
downloading were corrupted (every time I tried to install it on *one* of 
my machines, it crapped out with an error when installing the base 
system).  I checked the MD5 checksums and found out they were the same. 
Two things that solved this: burning at a lower speed and in one case, 
and downloading the ISO again in another case. 
Another oddity I learned about in a situation some months ago:  I work a 
lot on OS X/Macs.  I downloaded one of the ISO's over night, copied it 
the next morning to a FAT formatted firewire HD, brought it to work and 
burned it on another OS X machine after copying it over from the 
firewire HD.  The install process using *that* CD always errored out (I 
tried burning it 3 times).  I went back to the original OS X computer 
and burned a copy from the ISO I had originally downloaded and voila - 
no problems.  I found that copying from one FS to another can also 
sometimes corrupt ISO's.  I don't understand why, but this is not the 
first time this has happened - and it is not only with FreeBSD ISO's.  I 
learned to always double check the MD5's after that and be careful of 
crossing FS's multiple times.

Steve Fettig

More information about the freebsd-questions mailing list