OpenOffice ports build...

Eric F Crist ecrist at
Sun Feb 15 20:56:20 PST 2004

On Sunday 15 February 2004 10:51 pm, Steven N. Fettig wrote:
> I originally had problems with that error, too.  I ran 'pkg_add -r
> openoffice-1.1' making sure that the openoffice-1.10_1.tgz was in the
> /usr/ports/distfiles directory.  I can't remember having any issues
> after that.  (Oh, I also made sure that /usr/ports/java/jdk14 was
> installed before going through all of this.  It was a huge pain, but
> having the jkd14 package installed has solved a lot of mozilla and
> openoffice related installation problems.)
> (But, I have been working on two projects at once and am not so sure...
> maybe I need some sleep.)
> Steve Fettig
> Eric F Crist wrote:
> > <snip>
> >
> >
> >I get an error about ORBit-0.5.17 not found.  I'm guessing this is a
> >dependency I need?  I typed, from CLI:
> >
> ># pkg_add openoffice.x.x.x

As you said, I put the file, openoffice-1.1.0_1.tgz to /usr/ports/distfiles 
and I get the following error when I type pkg_add -r openoffice-1.1 or 
pkg_add -r openoffice-1.1.0_1 (or any other combination):

Error: FTP Unable to get 
File unavailable (e.g., file not found, no access)
pkg_add: unable to fetch 
by URL


Eric F Crist
AdTech Integrated Systems, Inc
(612) 998-3588
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: signature
Url :

More information about the freebsd-questions mailing list