/tmp full (newbie)

gaf moak at bredband.net
Thu Feb 12 11:57:34 PST 2004

Jez Hancock wrote:

>On Thu, Feb 12, 2004 at 08:26:24PM +0100, gaf wrote:
>>Today I tried to install a new browser and I got the information that my 
>>filesystem is full.  When I tried to start KDE I got the message that 
>>/tmp is full. I would really apprecite some help. What to do?? Can I 
>>give you some other info and if so what and how???
>Yes please - paste the output from df and mount.
Hello Jez.
df -h gave:
Filesystem         size            used         avail             
capacity       mounted on
/dev/ad1s1a       3,9G        3,8G      -234,3M           
106%              /
devfs                  1,0K        1,0K           0B                
100%             /dev
/dev/ad1s1d       37G          22M         34G                     
0%            /home

mount gave:
/dev/ad1s1a on  /
devfs on  /dev
/dev/ad1s1d on /home
..............................pid 631 dd uid 2 inumber 310719 on /: 
filesystem full
Thats it........
As you can see I can not yet send mail without a gui  :(
Hope this can help you to help me. Thanks for answering

More information about the freebsd-questions mailing list