firefox build fails

Goodleaf, John M jgoodlea at
Wed Feb 11 14:15:37 PST 2004

Yup. Whatever change was made looks good. It builds and installs now. Good
work M[rs]. FirefoxPortsMaintainer!

-----Original Message-----
From: Kenneth Culver [mailto:culverk at]
Sent: Wednesday, February 11, 2004 1:25 PM
To: Goodleaf, John M
Cc: 'freebsd-questions at'
Subject: Re: firefox build fails

Quoting "Goodleaf, John M" <jgoodlea at>:

> Hello,
> I cvsup'd the ports this AM and have tried to build firefox. Actually, it
> builds fine, it's the install that fails. I've tried on two machines, one
> running 4.9-STABLE and the other running 5.2-RELEASE. In both cases the
> install fails with Error Code 1. There's no explanatory message attached
> the last message is:
> gmake[1]: Leaving directory
> `/usr/ports/www/firefox/work/mozilla/embedding/browser/gtk'
> The next line is just:
> *** Error code 1
> Any thoughts on what to do now?
Try cvsupping again, I believe some changes were made since you last


More information about the freebsd-questions mailing list