Standard and rebuild 5.2 freezing or giveing a warning

jens jthys at
Mon Feb 9 09:38:13 PST 2004

Hi , 
I tried to build a custom kernel with the latest src 5.2 . With the standard 
kernel provided with the iso image a get the following  warning. 

Part of the dmesg output. 
ad0: 29325MB <Maxtor 6E030L0> [59582/16/63] at ata0-master UDMA100
GEOM: create disk ad1 dp=0xc4819460
ad1: 19092MB <ST320414A> [38792/16/63] at ata0-slave UDMA100
ata1-master: WARNING - SETFEATURES recovered from missing interrupt

When i build a custom kernel , i get the folliwng message:

ata1-master: timeout  Setfeatures  set transfer mode retrying ..... 0 retries 

I looked up Google and there was a similar error message but no solution given 
to this topic. 

Is this a bug or is there any issue on that topic . My bsd disk is on the 
slave first ide controller. Should i put it on the second master controller 
as suggested by Greg Lehay in his latest book. His suggestion seems to be 
only valid for older ide controllers. 

I tried to boot off without apci and no outcome. Safe mode idem. 

What do you suggest. 

More information about the freebsd-questions mailing list