Uppgrading from 5.1 to 5.2

Grzegorz Czaplinski G.Czaplinski at prioris.mini.pw.edu.pl
Sun Feb 8 12:46:10 PST 2004

On Sun, Feb 08, 2004 at 07:40:22PM +0100, Manuel Astudillo wrote:
> Hi,
> I tried to uppgrade from freeBSD 5.1 to 5.2. Everything seemed to go ok. 
> I followed all the steps in the manual and I couldnt see any errors. 
> After reinstalling the new kernel I rebooted and everything seemed also 
> ok until the system tried to mount the hardisk. It just get stuck there 
> without giving any errors or anything...
> I tried to fix the problem rebooting with a live cd, but everything 
> seemed just ok. /etc/fstab looks as it should and I can mount the 
> partitions manually.
> Could someone please give me some direction about what to do next?

I have just hit the same problem few hours ago. There is nothing you can
do right now. We have to wait for new changes in ATA before moving to

Grzegorz Czaplinski <gregory at prioris.mini.pw.edu.pl>
"The Power to Serve, Right for the Power Users!" - http://www.FreeBSD.org/
 Fingerprint: EB77 E19D CFA2 5736 810F  847C A70F A275 2489 469F
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20040208/d33d4241/attachment.bin

More information about the freebsd-questions mailing list