Can not "make clean" etc.

Deling Ren lg at
Sat Feb 7 15:06:28 PST 2004

Thanks for your reply, "which make" returned "/usr/bin/make". There are
some ports that I can "make install", such as gettext, but others have
problems, e.g. mutt. I can "make", but not "make install" :(


On Sat, 7 Feb 2004, Lowell Gilbert wrote:

> Deling Ren <lg+freebsd at> writes:
> > Hi all, I am experiencing a nasty problem: I can not "make clean" or "make
> > update" etc under /usr/port. In most of the ports, I can not even "make
> > install". They all yield a common error:
> >
> > Missing }.
> >
> > This problem also exists when I tried to compile the kernel by running
> > "config" and "make depend". But I have no problem with "make buildkernel
> > KERNCONF=...".
> >
> > I even tried to cvsup to the lastest port, didn't help. I suspect a
> > makefile that is commonly used is corrupted. Can anyone give a a clue
> > where to find it? It's 5.2 RC1.
> >
> > Any suggestion will be appreciated.
> Just a guess:  'which make' doesn't reply with /usr/bin/make?

More information about the freebsd-questions mailing list