setting autoconf version?

Louis Munro louismunro at
Fri Feb 6 21:19:16 PST 2004

Hello all of you,
I'm installing KDE 3.2 from ports and I get this (see below).
It seems to say that I don't have the right version of autoconf, but I just
installed all of them from ports (2.53_1 & 2.57_1) and that doesn't make any 
difference. I still get the same error message. 
How do I tell make which version of autoconf to use?
I run 4.9 stable...


(output from make install)
===>  Installing for kde-3.2.0
===>   kde-3.2.0 depends on executable: kjumpingcube - found
===>   kde-3.2.0 depends on executable: kppp - found
===>   kde-3.2.0 depends on executable: kview - found
===>   kde-3.2.0 depends on executable: kmix - found
===>   kde-3.2.0 depends on executable: kdevelop - not found
===>    Verifying install for kdevelop in /usr/ports/devel/kdevelop
===>  Building for kdevelop-3.0.0
cd . && rm -f configure
cd . && gmake -f admin/Makefile.common configure
gmake[1]: Entering directory `/usr/ports/devel/kdevelop/work/kdevelop-3.0.0'
aclocal.m4:11884: error: Autoconf version 2.54 or higher is required
aclocal.m4:11884: the top level
gmake[1]: *** [configure] Error 1
gmake[1]: Leaving directory `/usr/ports/devel/kdevelop/work/kdevelop-3.0.0'
gmake: *** [configure] Error 2
*** Error code 2

Stop in /usr/ports/devel/kdevelop.
*** Error code 1

Stop in /usr/ports/x11/kde3.

More information about the freebsd-questions mailing list