Mozilla 1.6 and permissions?

Hendrik Hasenbein hhasenbe at
Thu Apr 29 01:20:32 PDT 2004

Bryan Cassidy wrote:
> Hello. Running FreeBSD 4.9-RELEASE. I just got done installing
> www/mozilla 1.6 and I try to load it as the user and it gives me a
> 'no running window found' error and doesn't load but when I run it as
> 'su' it gives me the same error but loads the program. I tried
> running 'chmod user:user /usr/X11R6/bin/mozilla' but it still gives
> the error and doesn't load. Thanks.

The 'No running window found' message is not an error message. 
/usr/X11R6/bin/mozilla is a script that probes for an already running 
mozilla-bin binary and will open a new window in an already running 
mozilla if such is found. As /usr/X11R6/bin/mozilla is a script you 
should also look at the real binary. I don't think it is a permissions 
problem as long as you installed it from packages or ports. DO you try 
to launch it from a xterm or a windowmanager menu?


More information about the freebsd-questions mailing list