ssh no longer connecting automatically

Daren Desjardins desjardins at
Fri Apr 2 23:20:16 PST 2004

I tried this myself and it did not work.

The server is 4.9release, client is 4.9 stable. I have both base ssh and
openssh 3.8p1 installed, both of which have the same error connecting to

Server config
# HostKey for protocol version 1
HostKey /etc/ssh/ssh_host_key
# HostKeys for protocol version 2
HostKey /etc/ssh/ssh_host_rsa_key
HostKey /etc/ssh/ssh_host_dsa_key
SyslogFacility AUTH
LogLevel INFO
LoginGraceTime 60
PermitRootLogin no
PermitEmptyPasswords no
X11Forwarding yes
X11DisplayOffset 10

Client config(~/.ssh/ssh_config) is empty
Client config(/etc/ssh/ssh_config) is empty

On Fri, 2004-04-02 at 12:52, Dag-Erling Smørgrav wrote:
> Jonathon McKitrick <jcm at> writes:
> > Workaround?
> Possibly.  On the server, try adding the following two lines to
> /etc/ssh/sshd_config:
> HostKey /etc/ssh/ssh_host_dsa_key
> HostKey /etc/ssh/ssh_host_rsa_key
> then HUP or restart sshd, and try to connect.  Let me know how it
> works out.
> I'd also like to know what OS version you're running on the server and
> client, and if you have anything in /etc/ssh/sshd_config (on the
> server) or /etc/ssh/ssh_config / ~/.ssh/config (on the client) that
> isn't commented out.

freebsd-stable at mailing list
To unsubscribe, send any mail to "freebsd-stable-unsubscribe at"

More information about the freebsd-questions mailing list