Make world problems from 4.9 to 5.1

Lowell Gilbert freebsd-questions-local at
Wed Nov 26 17:25:39 PST 2003

"Eric Crist" <ecrist at> writes:

> I've got a Compaq Presario laptop with everything working great, except
> my wifi card.  I've decided that I've been using 5.1 for a long time on
> my desktop without issue, so I want to upgrade my laptop.  I can cvsup
> the sources fine, but when I enter into /usr/src and type make world, I
> get an error about checking the kernel to see if it's fresh enough and
> it dumps the core and exits.  Is anyone else having this problem?  I
> have tried doing a cd /usr/src; rm -rf * to delete everything in the
> /usr/src directory and rm -rf the /usr/obj directory.  This has always
> worked for me in the past.
> Any enlightenment would be appreciated, even a point to the correct FM.

"make world"?  Really?  You don't mean "make buildworld"?
I guess the "world" target really does need to be removed.
and also see /usr/src/UPDATING

More information about the freebsd-questions mailing list