"Device not configured" after every command, crashing

fbsd_user fbsd_user at a1poweruser.com
Tue Nov 25 05:56:34 PST 2003

Sounds like hardware problems caused by overheating.
Open the PC cover and blow out all the dust.
Leave cover off and see if problem reoccurs.

The PC's power supply may be going bad, replace.

FBSD 4.4 is real old you should install 4.9 to separate HD with out
any ports to see if problem is bad HD.

-----Original Message-----
From: owner-freebsd-questions at freebsd.org
[mailto:owner-freebsd-questions at freebsd.org]On Behalf Of Antonio
Sent: Tuesday, November 25, 2003 12:34 AM
To: freebsd-questions at freebsd.org
Subject: "Device not configured" after every command, crashing

I'm a newbie running FreeBSD (I believe it's 4.4... am at the moment
to check, as the computer is down) to host some of my websites.  I
sent a
query to this mailing list before about receiving some errors when
trying to
access my website, after which, ssh would stop logging me into the
("Connection closed by [server ip]"), and all web pages would bring
up a
"Forbidden" error.  After this, the server would go down
completely... or at
least I was unable to ping it, access it through http, or anything
else that
I tried...

This has been happening regularly, about every 3-7 hours after the
is rebooted.  However, while the computer is running, I can
nothing out of the ordinary.

However, tonight, it "crashed" while i was logged in through ssh.
almost every command that I issued or program I tried to run came
back as
"Device not configured."
# reboot
/sbin/reboot : Device not configured

Some things work... (lynx, ping, ps -- all seem to work fine) but
many other
commands just return the "Device not configured" or "Segmentation
errors.  Also very odd: ls, cd, pwd, etc. seem to work fine, but
when I ls
any directory, no files come up.  It is completely blank....

Anyway, I'm very scared and at my wit's end.  The system will appear
once it's rebooted, but the same thing will happen within a few
hours... Any
suggestions on what to look for?  Are there certain log files that
contain information on this?  I think the most recent thing I did to
server was several weeks ago, when I installed "wusage" to analyze
logs... i had since deleted it.  Maybe something went wrong there?


>I have also noticed two processes running that I hadn't seen
>    6 con  Is+    0:00.11 sh /etc/rc autoboot
>447 con  I+     0:00.00 sh /etc/rc autoboot
Errors when trying to access a php/mysql driven website....
>>>Warning:  open(/tmp/sess_4a23ba911863d07812e9cdf99656586f,
>>>failed: Device not configured (6) in
>>>Warning:  open(/tmp/sess_4a23ba911863d07812e9cdf99656586f,
>>>failed: Device not configured (6) in Unknown on line 0
>>>  Warning:  Failed to write session data (files). Please verify
that the
>>>current setting of session.save_path is correct (/tmp) in Unknown
on line
>>>I then try to login via ssh... but I get "Connection closed by
[my ip]".
>>It seems to me there is something wrong with your /tmp filesystem,
>>both php and apache to be unable to write temp files, and also
>>problems for several other daemons.

Groove on the latest from the hot new rock groups!  Get downloads,
and more here.

freebsd-questions at freebsd.org mailing list
To unsubscribe, send any mail to
"freebsd-questions-unsubscribe at freebsd.org"

More information about the freebsd-questions mailing list