splash screensaver

Dru dlavigne6 at sympatico.ca
Sat Nov 22 13:06:18 PST 2003

On Sat, 22 Nov 2003, Nathan Kinkade wrote:

> On Sat, Nov 22, 2003 at 12:32:00PM -0500, Dru wrote:
> >
> > Does anyone know the cure for this behaviour?
> >
> > Splash screen loads nicely and acts as screensaver as it should. However,
> > when I press a key to exit the screensaver, the contents of all of my
> > terminals look like they're running by at a high rate of speed. The only way
> > to get my terminal back is to press ctrl alt F9, then go back to a terminal.
> >
> > I've made the necessary modifications to the splash configuration section
> > of /boot/loader.conf, but haven't put any options in /etc/rc.conf
> >
> > Dru
> Is this on a laptop?  I have had a similar problem on an old IBM
> Thinkpad 560.  I never have figured out exactly what the problem is, but
> I feel that it is likely related to the power management on the laptop.
> Generally, this only happens to me after the machine has sat idle for
> quite some time.  This doesn't answer your question, but I am curious to
> see that someone else is having this same issue.   Are you able to turn
> off all power management features to see if that makes a difference?

Hmmm. Power options made sense, but unfortunately didn't make a
difference. I tried booting into "without ACPI" mode. Same thing. Tried
disabling all power features in CMOS. Same thing. I originally thought it
was a KDE thing, as the behaviour started after I typed "startx". Further
tests showed it was just a timing issue. The screensaver is fine for the
first 2 minutes after bootup, then it gets weird.

Maybe its my bios/cpu/motherboard combo. This is the same system that
refused to work with mplayer...


More information about the freebsd-questions mailing list