Please help me: Opera installing

Valerian Galeru valerian_ro at
Tue Nov 18 08:29:25 PST 2003

Now I have /usr/ports. I go to /www/opera and run make install. I get this:"fetch: File unavailable
>>Couldn't fetch it- please try to retrieve this 
>>port manually into /usr/ports/distfies/ and try again". Of course it tries to fetch that file on other servers(I dont think it metter). I found that file on a ftp server and downloaded (dont tell me that i didnt use the binary mode, because i use that mode ). Than i copied the file in /usr/ports/distfiles/ and run that command again. And now the result: NOTHING, the same error :( OK. Now i found other 2  sites that hostes this file: and . I changed in the Makefile the master site into the paths to that file and when i run make install, when it tries to fetch that file i get the error: local modification time does not match remote. What did i do wrong??? May be i didnt read the documentation ?? Dont think ... But may be i am wrong...

Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard

More information about the freebsd-questions mailing list