Unable to make new root filesystem

Sorin Chiorean list_freebsd at compar.com
Mon Nov 17 11:16:45 PST 2003

First I tried to use all the HDD in a single slice and I made only a
partition mounted on " / " with a swap partition(512MB). I tried "Auto
defaults" to create partitions too.
Then I made a small DOS partition (500MB) and I used the rest of HDD (12Gb)
for FreeBSD but I ended up having the same error. 
Anyway, I gave up on this old machine after I spent many hours with it.
I installed FreeBSD on another machine and of course everything worked

If somebody had the same error as me please let me know how did you pass it.

Sorin Chiorean
Network Specialist
Computer Partners


-----Original Message-----
From: lowell at be-well.no-ip.com [mailto:lowell at be-well.no-ip.com] On Behalf
Of Lowell Gilbert
Sent: Sunday, November 16, 2003 12:58 PM
To: FreeBSD lists
Cc: freebsd-questions at freebsd.org
Subject: Re: Unable to make new root filesystem

FreeBSD lists <list_freebsd at skippyii.compar.com> writes:

> I m trying to install FreeBSD 4.9 on a Compaq Deskpro EP series PIII600
with 256Mb RAM 12Gb HDD .....
> This is the message that I got : "Unable to make new root filesystem on
/dev/ad0s1a! Command returned status 36".
> I tried to change in BIOS from UDMA to PIO-0 PIO-4 EDMA but without luck.
> Can anybody tell me what can I do to install FreeBSD on this machine ?

The BIOS settings for access are unlikely to be relevant.
More likely, something is confused in the disk layout area.  
Is the BIOS using LBA?
What type of install were you trying to use?  How did you try to
partition the disk?

More information about the freebsd-questions mailing list